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INTRODUCTION

This guide is provided by the California Energy Commission (CEC) to assist local government agencies seeking to enforce locally

adopted energy standards that are more stringent than the state’s Energy Code (California Code of Regulations, Title 24, Part 6).
This document outlines the application process, documentation and formatting requirements, and provides an overview of the

CECs review process and timeline.

AUTHORITY & SUBMISSION REQUIREMENTS

Public Resources Code (PRC) Section 25402.1(h)(2) allows for more stringent local amendments to the energy efficiency and
conservation provisions contained within the California Energy Code. The California Administrative Code, California Code of
Regulations, Title 24, Part 1, Section 10-106, requires local governmental agencies seeking to adopt such amendments to submit
them to the CEC. These applications should be directed to the Executive Director of the CEC and will be considered in accordance
with the procedures outlined in the California Administrative Code, Section 10-110.

SUMMARY OF SECTION 10-106 REQUIREMENTS

Local government agencies may adopt and enforce their own energy efficiency standards for newly constructed buildings,
additions, alterations, and repairs to existing buildings, provided the following two requirements are met prior to enforcement of
the standards:

1. Cost-Effectiveness Determination

The local agency determines and publicly adopts a finding that the proposed standards are cost-effective and then files this
determination with the CEC.

2. CEC Approval for Increased Energy Efficiency

The CEC finds that the proposed local standards will require buildings to be designed to consume less energy than permitted
under the state’s Energy Code.




DOCUMENTATION REQUIREMENTS FOR LOCAL ORDINANCE APPLICATIONS
Local jurisdictions seeking to implement their own energy standards must submit an application to the CEC Executive Director
containing:
o The Proposed Local Energy Standards
Include a copy of the signed ordinance resolution specifying how the proposed standards reduce energy use beyond the
state’s Energy Code.
* Findings and Supporting Analyses
Provide a memo or document that explains the projected energy savings and cost effectiveness of the proposed energy
standards.
+ Statement or Finding from the Local Governmental Agency
Statement or finding that the proposed standards will require buildings to be designed to consume less energy than the
Energy Code; and
* Environmental Compliance Documents

Provide any applicable documents, as required under the California Environmental Quality Act (CEQA), PRC Section 21000 et
seq., such as an Environmental Impact Report (EIR), Negative Declaration (ND), or Notice of Exemption (NOE). The application
should include a signed, filed copy of CEQA documentation as provided by the City/County Clerk.

DOCUMENT ACCESSIBILITY GUIDELINES

The Americans with Disabilities Act (ADA) was enacted to prevent discrimination against people with disabilities and ensure
they have equal access to government programs and services. The CECis required to ensure all documents on its public website
are equally accessible and searchable for all visitors. Accessible documents are required to meet Website Content Accessibility
Guidelines (WCAG) 2.1 AA standards for document attributes, including headers, lists, tables, alternative text for images (including
signatures and logos), font and text styles, color, and/or meaningful links. Following the digital accessibility guidelines described
below will ensure that the application documents are accessible and ready for posting on the CEC’s website for public review, and
will expedite the CEC's review and processing of application materials:
* Font Size and Style
* Minimum font size: 12 pt for paragraph text, and 18 pt for presentations.
* Font style: Use a sans-serif font (e.q., Arial, Calibri, Futura, Helvetica, Open Sans, Roboto) for better readability.

* Color Use and Contrast
*Ensure high contrast between text and background.
*Avoid relying solely on color to convey important information; use fill patterns or additional visual cues.
* Test color contrast: Software tools are available to check text and graphical elements to ensure proper color contrast.




DOCUMENT ACCESSIBILITY GUIDELINES (Cont.)

Alternative Text

* Provide descriptive alternative text for images, tables, and graphs for users who rely on screen readers or have limited
internet access.

Hyperlink Text

* Use meaningful, descriptive hyperlink text instead of long, confusing URLS to improve navigation for screen
reader users.

Reading Order

* Ensure logical reading order: Content should be arranged in the correct reading sequence, as expected by the
content author.

* Test reading order: Use assistive technologies (e.g., screen readers) to confirm the correct flow of content.
Headings, Lists, and Structured Content

* Use headings for titles and section titles to organize content.

* Use lists for bulleted or numbered information to enhance clarity.

Tables

* Use table headers and avoid splitting or merging cells.

* Provide a table summary for assistive technology (AT) users and a caption for visual readers.
Document Information

* Title: Ensure the document title accurately reflects its content.

*Language: Verify that the document’s language is set correctly under the Review tab (Set Proofing Language) to support
AT users.

* Author: Specify the author (e.g., “California Energy Commission”), not just an abbreviation like “CEC” or initials.

Testing for Accessibility

* Iterative process: Test multiple times to catch all potential issues. Use the built-in accessibility checker to identify common
issues such as missing alternative text. However, do not rely solely on the checker as it may miss issues like color contrast
or reading order.

* Test with assistive technologies: Use an assistance technology tool to test if the reading order is correct.

* After converting documents to a different format (e.g., Word to PDF), retest accessibility to ensure consistency
across formats.




PDF SEARCHABILITY

The CEC requires submitted PDFs to be searchable to ensure proper functionality with screen readers. Saving a document as a PDF
follows similar steps across various word processors like Microsoft Word, Google Docs, Apple Pages, or other word processors.
Follow the steps below to make a PDF searchable and to verify that it is searchable:

* (reating a PDF

1) Open the document you want to save as a PDF.

2) Click on the File tab.
5) Follow the specific steps for your program:
a) Microsoft Word: Select Save As, then
choose PDF from the dropdown menu.

b) Google Docs: Click File > Download > PDF.

¢) Apple Pages: Click File > Export To > PDF.

4) The file extension .pdf will automatically
he added to the file name.

Alternative Method

1) Open the File menu and choose Print
(this may appear as Print Preview).

2) Under Printer, change the selection from
your default printer (e.g., Epson, Canon, HP)
to Print to PDF.

3) Click Print, and the document will be saved
as a PDF.

APPLICATION SUBMISSION

Making a PDF Searchable using Adobe Acrobat
1) Open Adobe Acrobat or Adobe Acrobat Pro.

2) Click Open and select the PDF you want to
make searchable.

3) Navigate to Tools and choose Recognize Text.
4) Select PDF Qutput Style: Searchable Image.
5) Click OK to apply the changes.

Checking to Make Sure a PDF is Searchable

1) Open the PDF and use the search function
(CTRL + F on Windows or CMD + F on Mac).

2) Enter a word that appears multiple times in
the document. If the word is highlighted, the
PDF is searchable.

5) Alternatively, open the PDF in Adobe Acrobat,
go to the Edit menu, and select Select All. If
no text is highlighted, the file likely contains
only images and is not searchable.

To ensure a smooth review process, submit a complete application packet in accordance with the requirements found in
Section 10-106 of the Administrative Code. Include all documents identified in Section 10-106 and further described in this

guidance document to avoid delays.

Email your application to: LocalOrdinances@energy.ca.gov

Effective October 1, 2025, jurisdictions are requested to notify the CEC upon receipt of the California Building Standards
Commission’s ((BSC’s) acceptance letter confirming that the reach code complies with AB 130. Jurisdictions are

encouraged to submit application materials to both the CEC and CBSC concurrently. The CECs formal review process
to determine application completeness will begin once (BSC's acceptance letter has been received.




POST-APPLICATION SUBMISSION PROCESS OVERVIEW

* Receipt Confirmation: Once the complete ADA-compliant application is received by CEC staff, a confirmation email will be
sent to acknowledge receipt of the application documents.

* Internal Review: Staff will review the submitted application documents and may reach out to the applicant to request
additional information to complete the application package. Upon receipt of the complete application and consistent with
Section 10-110 requirements, the CEC’s internal review process will begin.

* Public Comment Period: Consistent with Section 10-110 process requirements, the full application must be docketed for
a minimum 15-day public comment period. If any comments are received, CEC staff will collaborate with the applicant
to resolve them. If changes are made to the application in response to comments or other factors, an additional public
comment period may be warranted.

* (ontinued Review and Business Meeting Agenda: After comments are addressed, the application will undergo further
review and preparation for approval at a CEC Business Meeting. Once finalized, it will be added to the next available Business
Meeting agenda as a consent item.

* Approval and Resolutions: Upon approval at a CEC Business Meeting, staff will issue a signed resolution via email and docket
for the local jurisdiction’s records within the following days.

DOCUMENT REVIEW TIMELINE AT THE CEC

The CEC follows a structured timeline for reviewing local ordinance applications as outlined in Section 10-110 of the Administrative
Code, and applications will be reviewed in the order in which they are received. The documentation review timeline ensures that
all proposed amendments are thoroughly evaluated and aligns with PRC Section 25402.1(h)(2), while allowing for public input
and maintaining a transparent process. Below is a summary
of the key steps:

1. Initial Review (75 Days)

a. Within 75 days of receiving an application, the Executive Director determines if it includes all required documents and is
complete.

h. If any information is missing, as required pursuant to Section 10-106, the application is considered incomplete.

2. Public Comment Period (15-60 Days)

a. Once the application is determined to be complete, it is shared with all interested parties for review and comment on the
(EC Docket, Local Ordinances Exceeding the 2025 Energy Code

h. b. The comment period is set by the Executive Director and lasts between 15 and 60 days.
3. Requests for Additional Information (75 Days)

a. The Executive Director may request additional information needed to evaluate the application within 75 days of
determining the application is complete.

h. The review process pauses until the applicant provides the required additional information.
4. Optional Workshop and Additional Comments

a. A workshop may be held within 75 days of the date the application is determined to be complete to gather more
information from the applicant and stakeholders.

h. If a workshop is scheduled, interested parties will have 15 additional days to submit further comments.




DOCUMENT REVIEW TIMELINE AT THE CEC (Cont.)

5.

Final Recommendation (90 Days)

a. Within 90 days of determining the application to be complete, or within 30 days after receiving complete requested
additional information under Section 10-110(c), or within 60 days after additional information is received through a
workshop), the Executive Director submits a written recommendation to the CEC.

h. The recommendation, complete package, and all associated documentation is placed on the consent calendar for approval
at the next feasible CEC Business Meeting, subject to internal deadlines and posting requirements.

6. Consent Calendar and Decision

a. The CEC votes on the application at the Business Meeting.
h. Any person may request the item be removed from the consent calendar for further discussion at the Business Meeting.

KEY TAKEAWAYS

Please note that the CEC’s review process typically takes 3 months but may take longer depending on the number
of applications being processed, the need for additional information, or public input.

Local governments must provide clear evidence that their standards will require buildings to be designed to consume
less energy than permitted by the Energy Code and meet cost-effectiveness requirements.

Public and stakeholder engagement is a critical part of the review.

Effective October 1, 2025, jurisdictions are requested to notify the CEC upon receipt of the California Building
Standards Commission’s ((BSC’s) acceptance letter confirming that the reach code complies with AB 130.

Jurisdictions are encouraged to submit application materials to both the CEC and CBSC concurrently.

The CEC’s formal review process to determine application completeness will begin once (BSCs acceptance letter
has been received.

ADDITIONAL RESOURCES

Contact Information: For inquiries, please email LocalOrdinances@energy.ca.gov.

2025 Energy Code: California’s 2025 Energy Efficiency Standards for Residential and Nonresidential Buildings.

California Code of Regulations Title 24, Part 1:
* Standards 10-106: Requirements for locally adopted energy standards.
* Standards 10-110: Procedures for considering applications under Sections 10-104, 10-105, 10-106, 10-108, and 10-109.

Docket Link: 25-BSTD-04 Docket Log

CEC Business Meetings: https://www.energy.ca.gov/proceedings/business-meetings

(BSC “Local Amendments to Building Standards - Ordinances” webpage:
https://www.dgs.ca.gov/bsc/codes/local-amendments-to-building-standards---ordinances




